LinkedIn Connection Issue
Incident Report for HeyOrca
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 17:24 NST
Monitoring
Our team is currently monitoring a connection issue for new and existing LinkedIn profiles through the LinkedIn API. This seems to be a temporary issue on LinkedIn's end that is being cleared up now.
We will update this status page once the issue is fully resolved. If you have any questions, please don't hesitate to reach out to customercare@heyorca.com.
Posted Jan 13, 2025 - 16:09 NST
This incident affected: HeyOrca Website.