Monitoring: Some LinkedIn posts affected by API error.
Incident Report for HeyOrca
Resolved
The LinkedIn API error seems to be resolved now!

If any of your LinkedIn posts failed to publish, please try republishing them again now.
Thank you for your patience while our team monitored the response on this!
Posted Apr 26, 2024 - 14:58 NDT
Monitoring
Our team has noticed fewer posts running into the ongoing LinkedIn API error now. Our team is continuing to monitor this on our end. Not all LinkedIn posts are being affected. Retrying an affected post after a few minutes may work.

We appreciate your patience and understanding! If you have any questions, please don't hesitate to reach out to our team at customercare@heyorca.com
Posted Apr 26, 2024 - 09:25 NDT
Investigating
Our team has identified that some LinkedIn posts are failing to publish due to an error from LinkedIn's API. Not all LinkedIn posts are being affected. Retrying an affected post after a few minutes may work.

Our team has now reported this to LinkedIn's support team. We are monitoring this on our end for any updates.
We apologize for any inconvenience. If you have any questions, please don't hesitate to reach out to our team at customercare@heyorca.com
Posted Apr 25, 2024 - 16:30 NDT
This incident affected: Publishing.